Novità

Cerco formula Exel lotto per impostare regola -45

enzoamat

Junior Member
Messaggi
26
Punti reazione
0
Punti
1
Devo compilare un mio metodo che mi calcoli il -45 dal 90 fino a 45 OK , dal n.44 deve fare la differenza (45-44)= 1.
 

i legend

Advanced Member >PLATINUM PLUS<
Messaggi
3.265
Punti reazione
119
Punti
63
Ciao ,se fai degli esempi sarebbe più facile
Esempio
90
73
45
42
23
1

Che calcoli dovrebbero restituire questi numeri?
 

Valmic

Banned
Messaggi
17
Punti reazione
8
Punti
3
-Usa funzione se
=If ( condizione;positiva;negativa) quindi
A= numero da esaminare B= 2 numero
=If(a+b>45;(a+b)-45;a+b)
 

Oscar

Super Member >PLATINUM<
Messaggi
381
Punti reazione
7
Punti
18
Puoi usare
=ASS(A1-B1)
dove in (A1) metti il numero da modificare e in (B1) metti il 45
 

i legend

Advanced Member >PLATINUM PLUS<
Messaggi
3.265
Punti reazione
119
Punti
63
Devo compilare un mio metodo che mi calcoli il -45 dal 90 fino a 45 OK , dal n.44 deve fare la differenza (45-44)= 1.

45- 45=0
Ecco perché avevo chiesto degli esempi
=Se( cella>=45 ;cella-45;45-cella)
Ma bisogna gestire le particolarità.
Ciao :)
 

i legend

Advanced Member >PLATINUM PLUS<
Messaggi
3.265
Punti reazione
119
Punti
63
Puoi usare
=ASS(A1-B1)
dove in (A1) metti il numero da modificare e in (B1) metti il 45
Questa funzione è la migliore ma a mio avviso occorre sempre il =SE() CON RESTO per gestire lo zero
=ass(CELLA-45) se lo scrivi qui non occupi un cella d appoggio.
 

Ultima estrazione Lotto

  • Estrazione del lotto
    sabato 22 febbraio 2020
    Bari
    73
    49
    52
    41
    87
    Cagliari
    47
    45
    90
    78
    09
    Firenze
    25
    21
    27
    57
    37
    Genova
    57
    41
    26
    04
    73
    Milano
    03
    40
    14
    18
    80
    Napoli
    36
    50
    13
    41
    78
    Palermo
    60
    45
    47
    78
    30
    Roma
    73
    90
    15
    74
    38
    Torino
    77
    41
    13
    83
    63
    Venezia
    44
    05
    43
    26
    20
    Nazionale
    02
    80
    84
    59
    08
Alto