Novità

Primo aiuto e Presentazzione

Ciao a Tutti mi chiamo Mirela e vivo a cerasolo rm
ciao e buongiorno a tutti voi
il mio problema che cerco di risolvere da alcuni giorni nn va.
in pratica in A1 ho un numero (25)
poi faccio stringa estrai prima dx poi sx e creo due unita' queste unita' vengono concatenate con un numero che e sempre quello , quindi creo due numeri.
ora col cerca verticale nel foglio 2 cerco i due numeri , ma nn me li segnala vi mostro la foto con i passaggi di formule che uso
1615803694773.png
 

cedol8roby

Advanced Member
Ciao Mirela,
credo che questa richiesta dovresti farla in altra sezione tipo download.
Io uso le mie quattro formule quindi non credo di esserti di aiuto e non capisco nemmeno bene cosa vuoi fare, sopratutto nella parte del cerca verticale.

Tenendo i riferimenti della immagine che hai inserito, e pensando che il numero in G1 non superi 10 quindi che non si debba intervenire col fuori90, scriverei in G4 =INT(A1/10)*10+$G$1 e in G8 =RESTO(A1;10)*10+$G$1

Cerca verticale ? cioè li vuoi vedere con formattazione sull'archivio o solo sapere se sono presenti? per sapere se sono presenti io andrei semplicemente con un =CONTA.SE($L$1:$P$6;G4), dove l1-p6 è l'ipotetico archivio, se come risultato ottengo un numero maggiore di 0, so quante volte è presente quel numero, se restituisce 0 allora il numero non è presente.

Vedrai che presto ci saranno altre persone pronte ad aiutarti.
Buona giornata:)
 
intanto ringrazio tutti, ci tengo a precisare che ho ricevuto una email dove mi si diceva che la discussione era stata spostata dall area download
 

Ultima estrazione Lotto

  • Estrazione del lotto
    martedì 14 settembre 2021
    Bari
    54
    80
    62
    28
    21
    Cagliari
    43
    07
    21
    17
    48
    Firenze
    60
    25
    36
    55
    59
    Genova
    06
    22
    12
    88
    85
    Milano
    71
    16
    28
    60
    32
    Napoli
    54
    06
    85
    28
    20
    Palermo
    87
    42
    51
    15
    41
    Roma
    37
    45
    40
    78
    83
    Torino
    29
    08
    81
    23
    61
    Venezia
    01
    32
    17
    86
    67
    Nazionale
    64
    52
    24
    47
    11
    Estrazione Simbolotto
    Palermo
    31
    37
    26
    38
    12

Ultimi Messaggi

Alto